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For	example,	in	a	bookstore	it	could	show	the	distribution	of	prices	of	different	genres	of	books.	Also	see	the	nifty	new	Tell	Me	feature	described	below.Just	as	in	previous	versions	of	Excel,	if	you	want	the	Ribbon	to	go	away,	press	Ctrl-F1.	Page	2	Spreadsheet	pros	will	be	pleased	with	four	new	features	built	into	Excel	2016	and	2019	—	Quick	Analysis,
Forecast	Sheet,	Get	&	Transform	and	3D	Maps.Quick	AnalysisIf	you’re	looking	to	analyze	data	in	a	spreadsheet,	the	new	Quick	Analysis	tool	will	help.	IDG	Get	&	Transform	lets	you	pull	in	and	shape	data	from	a	wide	variety	of	sources.	Click	a	name	to	see	the	location	of	the	cell	they’re	currently	working	on	(for	example,	G11).	And	when	I	searched	for
“Steel	output	United	States,”	Smart	Lookup	pulled	up	the	Wikipedia	entry	for	the	United	States.Note	that	in	order	to	use	Smart	Lookup	in	Excel	or	any	other	Office	app,	you	might	first	need	to	enable	Microsoft’s	intelligent	services	feature,	which	collects	your	search	terms	and	some	content	from	your	spreadsheets	and	other	documents.	Once	you’ve
done	that,	to	create	the	chart,	select	the	data,	then	select	Insert	>	Recommended	Charts	>	All	Charts	>	Funnel.Map	chartsMap	charts	do	exactly	what	you	think	they	should:	They	let	you	compare	data	across	different	geographical	regions,	such	as	countries,	regions,	states,	counties	or	postal	codes.	Each	location	now	displays	its	associated	email
address	underneath	it.	You’ll	need	to	first	have	data	suitable	for	mapping,	and	then	prepare	that	data	for	3D	Maps.Those	steps	are	beyond	the	scope	of	this	article,	but	here’s	advice	from	Microsoft	about	how	to	get	and	prepare	data	for	3D	Maps.	It	displays	a	running	total	of	the	positive	and	negative	contributions	toward	a	final	net	value.	To	start,
head	to	Excel	Online	by	going	to	office.com;	then	sign	in	using	your	Microsoft	ID	and	click	the	Excel	button.	iDG	Excel	2019’s	map	charts	display	data	by	location.	(Microsoft	calls	this	“co-authoring.”)	When	you	collaborate	with	others	live,	everyone	with	access	to	a	document	can	work	on	it	simultaneously,	with	everyone	seeing	what	everyone	else
does	as	they	edit.But	Excel	was	left	out	in	the	cold	for	live	collaboration.	Show	Tabs:	This	shows	the	tabs	but	hides	the	commands	underneath	them.	Formerly	known	as	Power	Query,	it	was	made	available	as	a	free	add-in	to	Excel	2013	and	worked	only	with	the	PowerPivot	features	in	Excel	Professional	Plus.	When	you’ve	downloaded	the	workbook,
open	it	up,	select	Insert	>	3D	Map	>	Open	3D	Maps	and	click	the	map	to	launch	it.	The	screenshot	shown	here	is	from	Microsoft’s	Dallas	Utilities	Seasonal	Electricity	Consumption	Simulation	demo.	When	you’re	ready,	click	the	Share	button.When	you’re	done,	a	screen	pops	up	confirming	to	whom	you’ve	sent	the	email,	and	whether	they	can	edit	or
only	read	the	document.	They	can	then	edit	the	document	right	in	their	browser	window.Everyone	using	the	document	sees	the	changes	that	other	people	make	in	real	time.	Then,	back	on	the	first	pop-up,	click	Send.Excel	now	sends	an	email	to	all	the	people	with	whom	you	want	to	collaborate.	(Click	image	to	enlarge.)	Pareto.	Then	type	in	a	note	if
you	want.If	you’re	signed	in	with	an	individual	Microsoft	account,	the	people	you	share	the	document	with	can	edit	the	document	by	default;	however,	you	can	give	them	read-only	access	instead	by	clicking	the	“Recipients	can	edit”	link	under	the	“Add	a	quick	note”	area	and	choosing	“Recipients	can	only	view”	from	the	drop-down	list.	A	small	icon	of
a	spreadsheet	with	a	lightning	bolt	on	it	appears.	IDG	The	backstage	area	shows	which	cloud-based	services	you’ve	connected	to	your	Office	account.	For	example,	you	can	use	the	tool	to	highlight	the	cells	with	a	value	greater	than	a	specific	number,	get	the	numerical	average	for	the	selected	cells,	or	create	a	chart	on	the	fly.	That	turns	on	the	3D
Maps	feature.	Just	above	the	Office	Theme	menu	is	an	Office	Background	drop-down	menu	—	here	you	can	choose	to	display	a	pattern	such	as	a	circuit	board	or	circles	and	stripes	in	the	title	bar.	(If	you’re	concerned	about	privacy,	you’ll	need	to	weigh	whether	the	privacy	hit	is	worth	the	convenience	of	doing	research	from	right	within	the	app.)	If
you	haven’t	enabled	it,	you’ll	see	a	screen	when	you	click	Smart	Lookup	asking	you	to	turn	it	on.	(Click	image	to	enlarge.)	Get	things	done	quickly	with	Tell	MeExcel	has	never	been	the	most	user-friendly	of	applications,	and	it	has	so	many	powerful	features	it	can	be	tough	to	use.	But	it	still	works	in	the	same	way,	and	you’ll	find	most	of	the	commands
in	the	same	locations	as	in	earlier	versions.	(Click	image	to	enlarge.)	Even	if	you	consider	yourself	a	spreadsheet	jockey,	it’ll	be	worth	your	while	trying	out	Tell	Me.	It’s	a	big	time-saver,	and	far	more	efficient	than	hunting	through	the	Ribbon	to	find	a	command.	Put	your	cursor	in	one	of	the	data	cells,	go	to	the	Data	tab	on	the	Ribbon	and	select
Forecast	Sheet	from	the	Forecast	group	toward	the	right.	In	this	instance,	the	top	result	is	a	direct	link	to	the	form	for	creating	a	PivotTable	—	select	it	and	you’ll	start	creating	the	PivotTable	right	away,	without	having	to	go	to	the	Ribbon’s	Insert	tab	first.If	you’d	like	more	information	about	your	task,	the	last	two	items	that	appear	in	the	Tell	Me
menu	let	you	select	from	related	Help	topics	or	search	for	your	phrase	using	Smart	Lookup.	It	could,	for	example,	show	the	number	of	books	sold	in	specific	price	ranges	in	a	bookstore.	To	display	the	commands	underneath	the	tabs	when	they’re	hidden,	press	Ctrl-F1,	click	a	tab,	or	click	the	Ribbon	display	icon	and	select	“Show	Tabs	and	Commands.”
Show	Tabs	and	Commands:	Selecting	this	shows	both	the	tabs	and	commands.	IDG	Excel	2016	includes	six	new	chart	types,	including	waterfall.	(Click	image	to	enlarge.)	To	create	a	map	chart,	select	the	data	you	want	to	chart,	then	select	Insert	>	Maps,	then	select	the	map	chart.	In	the	“Personalize	your	copy	of	Microsoft	Office”	section,	click	the
down	arrow	next	to	Office	Theme,	and	select	Dark	Gray	or	White	(or	Black)	from	the	drop-down	menu.	There’s	also	a	checkbox	to	allow	them	to	edit	the	workbook	or	not.	If	you	want	to	share	with	more	than	one	person,	enter	multiple	email	addresses.	IDG	The	Quick	Analysis	feature	gives	you	a	variety	of	tools	for	analyzing	your	data	instantly.	IDG	You
can	change	Excel’s	green	title	bar:	In	the	“Personalize	your	copy	of	Microsoft	Office”	section,	click	the	down	arrow	next	to	Office	Theme	and	pick	a	color.	If	you	want	more	information,	click	the	Explore	tab	in	the	pane.	(Click	image	to	enlarge.)	On	the	upper	right	of	the	screen	is	a	list	of	everyone	collaborating	on	the	document.	To	get	live
collaboration	in	the	Excel	desktop	client,	you	have	to	be	an	Office	365	subscriber.Perpetual-license	Excel	2016	and	2019	users	can,	however,	collaborate	live	using	the	web-based	version	of	Excel,	and	I’ll	show	you	how	to	do	that	here.	(See	“How	to	use	Excel’s	new	live	collaboration	features”	for	a	complete	walkthrough	of	how	to	use	them.)Many
people	(myself	included)	expected	that	Excel	2019	would	get	co-authoring	features,	but	that’s	not	the	case.	Right-click	a	cell	with	a	word	or	group	of	words	in	it,	and	from	the	menu	that	appears,	select	Smart	Lookup.When	you	do	that,	Excel	uses	Microsoft’s	Bing	search	engine	to	do	a	web	search	on	the	word	or	words,	then	displays	definitions,	any
related	Wikipedia	entries,	and	other	results	from	the	web	in	the	Smart	Lookup	pane	that	appears	on	the	right.	You’ll	find	the	new	charts,	mixed	in	with	the	older	ones.	(Click	image	to	enlarge.)	There’s	a	very	useful	feature	in	what	Microsoft	calls	the	backstage	area	that	appears	when	you	click	File	on	the	Ribbon:	If	you	click	Open	or	Save	As	from	the
menu	on	the	left,	you	can	see	the	cloud-based	services	you’ve	connected	to	your	Office	account,	such	as	SharePoint	and	OneDrive.	(Click	image	to	enlarge.)	To	find	out	which	commands	reside	on	which	tabs	on	the	Ribbon,	download	our	Excel	2016	and	2019	Ribbon	quick	reference.	Microsoft	sells	Office	under	two	models:	Individuals	and	businesses
can	pay	for	the	software	license	up	front	and	own	it	forever	(what	the	company	calls	the	“perpetual”	version	of	the	suite),	or	they	can	purchase	an	Office	365	subscription,	which	means	they	have	access	to	the	software	for	only	as	long	as	they	keep	paying	the	subscription	fee.When	you	purchase	a	perpetual	version	of	the	suite	—	say,	Office	2016	or
Office	2019	—	its	applications	will	never	get	new	features,	whereas	Office	365	apps	are	continually	updated	with	new	features.	In	Office	365,	Excel	has	all	those	features,	plus	several	more.	Make	your	selections	and	click	Apply.	If	you’re	using	Excel	Online,	everybody	can	make	changes	(assuming	you’ve	given	them	editing	privileges).	Once	you	have
properly	prepared	data,	open	the	spreadsheet	and	select	Insert	>	3D	Map	>	Open	3D	Maps.	When	you	do	that,	you’ll	also	see	an	option	to	designate	whether	recipients	need	to	be	signed	in	with	a	Microsoft	account	to	see	the	workbook.	Select	any	to	create	the	chart.	(Click	image	to	enlarge.)	New	features	in	Excel	2019Excel	2019	has	a	few	new
features	you’ll	want	to	check	out,	notably	two	new	chart	types.	To	show	the	Ribbon	again,	click	at	the	top	of	PowerPoint.	Note	that	in	some	instances,	Excel	might	have	a	problem	creating	the	map	—	for	example,	if	there	are	multiple	locations	with	the	same	name	as	one	that	you’re	mapping.	Microsoft	Windows	may	get	all	the	press	coverage,	but
when	you	want	to	get	real	work	done,	you	turn	your	attention	to	the	applications	that	run	on	it.	Alt-F8	Create,	run,	edit	or	delete	a	macro	Formatting	cells	and	data	Ctrl-1	Display	the	Format	Cells	dialog	box	Alt-'	Display	the	Style	dialog	box	Ctrl-Shift-&	Apply	a	border	to	a	cell	or	selection	Ctrl-Shift-_	Remove	a	border	from	a	cell	or	selection	Ctrl-Shift-$
Apply	the	Currency	format	with	two	decimal	places	Ctrl-Shift-~	Apply	the	Number	format	Ctrl-Shift-%	Apply	the	Percentage	format	with	no	decimal	places	Ctrl-Shift-#	Apply	the	Date	format	using	day,	month	and	year	Ctrl-Shift-@	Apply	the	Time	format	using	the	12-hour	clock	Ctrl-K	Insert	a	hyperlink	Ctrl-Q	Display	Quick	Analysis	options	for	selected
cells	that	contain	data	Working	with	formulas	=	Begin	a	formula	Alt-=	Insert	an	AutoSum	function	Shift-F3	Insert	a	function	Ctrl-`	Toggle	between	displaying	formulas	and	cell	values	Ctrl-'	Copy	and	paste	the	formula	from	the	cell	above	into	the	current	one	F9	Calculate	all	worksheets	in	all	workbooks	that	are	open	Shift-F9	Calculate	the	current
worksheet	Ctrl-Shift-U	Expand	or	collapse	the	formula	bar	Other	useful	shortcuts	Ctrl-N	Create	a	new	workbook	Ctrl-O	Open	a	workbook	Ctrl-S	Save	a	workbook	Ctrl-W	Close	a	workbook	Ctrl-P	Print	a	workbook	Ctrl-F	Display	the	Find	and	Replace	dialog	box	Ctrl-Z	Undo	the	last	action	Ctrl-Y	Redo	the	last	action	Shift-F2	Insert	or	edit	a	cell	comment
Ctrl-Shift-O	Select	all	cells	that	contain	comments	Ctrl-9	Hide	selected	rows	Ctrl-Shift-(	Unhide	hidden	rows	in	a	selection	Ctrl-0	Hide	selected	columns	Ctrl-Shift-)	Unhide	hidden	columns	in	a	selection	F7	Spell	check	the	active	worksheet	or	selected	range	Ready	to	delve	deeper	into	Excel?	To	make	it	appear	again,	press	Ctrl-F1	and	it	comes
back.You’ve	got	other	options	for	displaying	the	Ribbon	as	well.	Use	the	RibbonThe	Ribbon	interface	that	you	came	to	know	and	love	(or	perhaps	hate)	in	earlier	versions	of	Excel	hasn’t	changed	much	in	Excel	2016	or	2019.	Values	are	represented	in	descending	order	by	bars.	IDG	Smart	Lookup	is	handy	for	finding	general	information	such	as
definitions	of	financial	terms.	The	chart	would	show,	at	a	glance,	the	primary	reasons	for	returns,	so	a	bookstore	owner	could	focus	on	those	issues.Note	that	the	Pareto	chart	does	not	show	up	when	you	select	Insert	>	Recommended	Charts	>	All	Charts.	On	the	screen	that	appears,	you	can	select	various	options	such	as	whether	to	create	a	line	or	bar
chart	and	what	date	the	forecast	should	end.	Only	Word,	PowerPoint	and	OneNote	had	that	feature,	with	Microsoft	saying	that	at	some	undetermined	time,	Excel	would	be	given	live	collaboration.In	July	2017,	Microsoft	at	last	rolled	out	real-time	collaboration	to	the	Excel	desktop	client	—	but	only	to	Office	365	subscribers.	IDG	In	a	Pareto	chart,	or
sorted	histogram,	a	rising	line	represents	the	cumulative	total	percentage	of	the	items	being	measured.	It’s	the	same	as	pressing	Ctrl-F1.	A	drop-down	menu	appears	with	these	three	options:	Auto-hide	Ribbon:	This	hides	the	entire	Ribbon,	both	the	tabs	and	commands	underneath	them.	(Click	image	to	enlarge.)	Waterfall.	(Click	image	to	enlarge.)	For
more	information	about	the	new	chart	types,	see	PCWorld’s	“What	to	do	with	Excel	2016’s	new	chart	styles:	Treemap,	Sunburst,	and	Box	&	Whisker”	and	“Excel	2016	charts:	How	to	use	the	new	Pareto,	Histogram,	and	Waterfall	formats.”Collaborate	live	with	Excel	OnlineWhen	Office	2016	was	released,	the	most	trumpeted	new	feature	was	real-time
collaboration	that	let	people	work	simultaneously	with	each	other	on	documents	no	matter	where	they	were,	as	long	as	they	had	internet	connections.	(Click	image	to	enlarge.)	Forecast	SheetAlso	new	is	that	you	can	generate	forecasts	built	on	historical	data,	using	the	Forecast	Sheet	function.	In	it,	enter	the	email	address	of	the	person	with	whom
you	want	to	share.	You	can	also	hover	your	mouse	over	someone’s	colored	cursor	and	see	their	name.Chat	isn’t	available.	Generally,	the	values	in	funnel	charts	decrease	with	each	stage,	so	the	bars	in	the	chart	look	like	a	funnel.	IDG	A	treemap	chart	lets	you	easily	compare	top-level	categories	and	subcategories	in	a	single	view.	This	chart	type	also
displays	hierarchical	data,	but	in	a	multi-level	pie	chart.	For	details	on	how	to	work	with	your	data	and	customize	your	map,	head	to	the	Microsoft	tutorial	“Get	started	with	3D	Maps.”If	you	don’t	have	data	for	mapping	but	just	want	to	see	firsthand	what	a	3D	map	is	like,	you	can	download	sample	data	created	by	Microsoft.	With	it,	you	can	plot
geographic	and	other	information	on	a	3D	globe	or	map.	Now	it’s	free,	built	into	Excel	2016	and	2019,	and	has	been	renamed	3D	Maps.	Each	level	of	the	hierarchy	is	represented	by	a	circle.	Thus,	you	can	easily	compare	the	sizes	of	top-level	categories	and	subcategories	in	a	single	view.	IDG	The	Ribbon	hasn’t	changed	a	great	deal	from	Excel	2013.
For	instance,	a	bookstore	can	see	at	a	glance	that	it	brings	in	more	revenue	from	1st	Readers,	a	subcategory	of	Children’s	Books,	than	for	the	entire	Non-fiction	top-level	category.	(Click	image	to	enlarge.)	Sunburst.	You	only	need	to	refer	to	the	range	and	specify	a	delimiter,	and	Excel	takes	it	from	there.	To	get	to	them,	click	the	Ribbon	Display
Options	icon	at	the	top	right	of	the	screen,	just	to	the	left	of	the	icons	for	minimizing	and	maximizing	PowerPoint.	(Your	original	worksheet	will	be	unchanged.)	IDG	The	Forecast	Sheet	feature	can	predict	future	results	based	on	historical	data.	IDG	Funnel	charts,	available	in	Excel	2019,	let	you	display	values	at	multiple	stages	in	a	process.	Outliers
that	are	priced	outside	the	whiskers	are	shown	as	dots,	the	median	price	for	each	genre	is	shown	with	a	horizontal	line	across	the	box,	and	the	mean	price	is	shown	with	an	x.	To	edit	it,	they	need	to	click	the	Edit	in	Browser	button	at	the	top	of	the	screen	or	click	the	Edit	Workbook	menu	and	select	Edit	in	Browser.	IDG	Box	&	Whisker	charts	can	show
details	about	data	ranges	such	as	the	first	to	third	quartile	in	the	“boxes,”	median	and	mean	inside	the	boxes,	upper	and	lower	range	with	the	“whiskers,”	and	outliers	with	dots.	That	makes	sure	that	tasks	that	you	frequently	perform	are	always	within	easy	reach.	At	this	point,	they	can	view	the	spreadsheet,	but	not	edit	it.	(Click	image	to	enlarge.)	For
generic	terms,	such	as	“payback	period”	or	“ROI,”	it	works	well.	In	this	example,	it’s	easy	to	see	that	more	than	80%	of	a	bookstore’s	returns	are	attributable	to	three	problems.	For	more	about	using	these	tools,	see	Microsoft’s	“Getting	Started	with	Get	&	Transform	in	Excel.”3D	MapsBefore	Excel	2016,	Power	Map	was	a	popular	free	3D	geospatial
visualization	add-in	for	Excel.	If,	say,	you’re	charting	towns	in	the	United	Kingdom,	you	would	have	to	include	columns	for	the	county	and	country	each	town	is	located	in.New	functionsExcel	2019	adds	six	new	functions	for	doing	calculations.	(More	on	Smart	Lookup	below.)	IDG	The	Tell	Me	feature	makes	it	easy	to	perform	just	about	any	task.	For
details	about	how	to	use	the	new	functions,	head	to	Microsoft’s	helpful	“6	new	Excel	functions	that	simplify	your	formula	editing	experience”	post.Handy	keyboard	shortcutsIf	you’re	a	fan	of	keyboard	shortcuts,	good	news:	Excel	supports	plenty	of	them.	Charts	are	great	for	visualizing	and	presenting	data,	and	for	gaining	insights	from	it.	You	can	also
use	data	from	public	sources	including	Wikipedia.	Two	other	functions,	IFS	and	SWITCH,	help	specify	a	series	of	conditions	—	for	example,	when	using	nested	IF	functions.	This	chart	type	is	well-suited	for	visualizing	financial	statements.	Highlight	the	cells	you	want	to	analyze,	then	move	your	cursor	to	the	lower	right-hand	corner	of	what	you’ve
highlighted.	(Excel	2019	has	two	more	new	chart	types,	which	we'll	cover	later	in	the	story.)	Note	that	the	new	charts	are	available	only	if	you’re	working	in	an	.xlsx	document.	In	the	example	shown	here,	each	“box”	represents	the	first	to	third	quartile	of	prices	for	books	in	that	genre,	while	the	“whiskers”	(the	lines	extending	up	and	down	from	the
box)	show	the	upper	and	lower	range	of	prices.	To	make	the	title	bar	green	again,	instead	choose	the	“Colorful”	option	from	the	drop-down	list.	(Click	image	to	enlarge.)	Get	&	TransformThis	feature	is	not	entirely	new	to	Excel.	When	everybody	is	done	making	changes	and	no	longer	has	the	workbook	open	in	their	browser,	you	can	reopen	the	file	in
the	Excel	2016	or	2019	desktop	client.	If	you	have	the	workbook	open	in	a	perpetual	version	of	the	Excel	2016	or	2019	desktop	client,	no	one	else	will	be	able	to	make	changes	in	their	browser;	they’ll	see	a	message	saying	the	file	is	locked.	But	don’t	expect	Smart	Lookup	to	research	financial	information	that	you	might	want	to	put	into	your
spreadsheet,	at	least	based	on	my	experience.	Microsoft’s	Power	BI	business	intelligence	software	offers	similar	functionality.Now	called	Get	&	Transform,	it’s	a	business	intelligence	tool	that	lets	you	pull	in,	combine	and	shape	data	from	wide	variety	of	local	and	cloud	sources.	Excel	Online	is	less	powerful	and	polished	than	the	Excel	desktop	client,
but	it	works	well	enough	if	you	want	to	collaborate	in	real	time.To	collaborate	using	the	online	version	of	Excel,	the	file	you	want	to	share	needs	to	be	in	OneDrive,	OneDrive	for	Business,	SharePoint	or	Dropbox.	Microsoft	has	made	it	easier	with	a	feature	in	Excel	2016	and	2019	called	Tell	Me,	which	puts	even	buried	tools	in	easy	reach.To	use	it,	click
the	“Tell	me	what	you	want	to	do”	text	to	the	right	of	the	View	tab	on	the	Ribbon.	The	cumulative	total	percentage	of	each	bar	is	represented	by	a	rising	line.	IDG	A	waterfall	chart	shows	a	running	total	of	positive	and	negative	contributions,	such	as	revenue	and	expenses,	toward	a	final	net	value.	If,	for	example,	you	have	a	worksheet	showing	past
book	sales	by	date,	Forecast	Sheet	can	predict	future	sales	based	on	past	ones.To	use	the	feature,	you	must	be	working	in	a	worksheet	that	has	time-based	historical	data.	On	the	initial	pop-up	screen	where	you	enter	recipients’	emails,	you’ll	see	a	box	that	says,	“Only	the	people	you	specify	who	have	this	link	can	edit.”	Click	it	and	you’ll	see	a	screen
with	more	sharing	options,	including	anyone,	people	in	your	organization,	and	people	with	existing	access.	If	you	or	your	organization	has	an	Office	365	subscription,	see	our	separate	Excel	for	Office	365	cheat	sheet	for	coverage	of	all	the	latest	features.Most	of	the	tips	in	this	article	apply	to	both	Excel	2016	and	2019	for	Windows.	(In	Excel	2019,
there’s	also	a	black	option.)	To	do	it,	select	File	>	Options	>	General.	Click	it	and	you’ll	get	a	variety	of	tools	for	performing	instant	analysis	of	your	data.	Here’s	what	you	should	know.Funnel	chartsFunnel	charts	are	useful	when	you	want	to	display	values	at	multiple	stages	in	a	process.	Click	any	result	link	to	open	the	full	page	in	a	browser.	(Click
image	to	enlarge.)	When	creating	the	data	for	a	funnel	chart,	use	one	column	for	the	stages	in	the	process	you’re	charting,	and	a	second	column	for	the	values	for	each	stage.	IDG	When	people	collaborate	on	a	spreadsheet	in	Excel	Online,	everyone	can	see	the	edits	everyone	else	makes.	Near	the	end	is	a	section	for	Excel	2019	only.Share	this	story:	IT
folks,	we	hope	you'll	pass	this	guide	on	to	your	users	to	help	them	learn	to	get	the	most	from	Excel	2016	and	2019.	In	the	bookstore	example,	each	bar	could	show	a	reason	for	a	book	being	returned	(defective,	priced	incorrectly,	and	so	on).	To	that	end,	Excel	2016	has	six	new	chart	types,	including	most	notably	a	histogram	(frequently	used	in
statistics),	a	“waterfall”	that’s	effective	at	showing	running	financial	totals,	and	a	hierarchical	treemap	that	helps	you	find	patterns	in	data.	A	funnel	chart	can	show	the	number	of	sales	prospects	at	every	stage	of	a	sales	process,	for	example,	with	prospects	at	the	top	for	the	first	stage,	qualified	prospects	underneath	it	for	the	second	stage,	and	so	on,
until	you	get	to	the	final	stage,	closed	sales.	IDG	With	3D	Maps	you	can	plot	geospatial	data	in	an	interactive	3D	map.	This	kind	of	chart	shows	frequencies	within	a	data	set.	When	I	did	a	Smart	Lookup	on	“Inflation	rate	in	France	2016,”	for	example,	I	got	results	for	the	UEFA	Euro	2016	soccer	tournament,	and	other	information	telling	me	that	2016
was	a	leap	year.	When	Excel	runs,	open	the	file	you	want	to	share.Next,	click	the	Share	button	at	the	top	right	of	the	screen.	Each	person’s	presence	is	indicated	by	a	colored	cursor,	and	everyone	gets	a	different	color.	Once	you	do	so,	it	will	be	turned	on	across	all	your	Office	applications.Chart	the	new	chart	typesSpreadsheets	aren’t	just	about	raw
data	—	they’re	about	charts	as	well.	Also	useful	is	that	it	remembers	the	features	you’ve	previously	clicked	on	in	the	box,	so	when	you	click	in	it,	you	first	see	a	list	of	previous	tasks	you’ve	searched	for.	Click	the	Create	button,	and	a	new	worksheet	will	appear	showing	your	historical	and	predicted	data	and	the	forecast	chart.	(Click	image	to	enlarge.)
Box	&	Whisker.	See	our	“11	Excel	tips	for	power	users.”This	story	was	originally	published	in	May	2016	and	updated	in	Feb.	And	it	puts	tasks	you	rarely	do	within	easy	reach	as	well.Use	Smart	Lookup	for	online	researchAnother	new	feature,	Smart	Lookup,	lets	you	do	research	while	you’re	working	on	a	spreadsheet.	IDG	A	sunburst	chart	shows
hierarchical	data	such	as	book	categories	and	subcategories	as	a	multi-level	pie	chart.	If	you	just	want	a	definition	of	the	word,	click	the	Define	tab	in	the	pane.	This	chart,	like	a	histogram,	shows	frequencies	within	a	data	set	but	provides	for	a	deeper	analysis	than	a	histogram.	Then	click	Enable	from	the	box	that	appears.	(For	more	details,	see	“What
are	the	differences	between	Microsoft	Office	2019	and	Office	365?”)This	cheat	sheet	gets	you	up	to	speed	on	the	features	that	were	introduced	in	Excel	2016	and	Excel	2019,	the	perpetual-license	versions	of	Excel	included	with	Office	2016	and	Office	2019,	respectively.	TEXTJOIN	and	CONCAT	let	you	combine	text	strings	from	ranges	of	cells	with	or
without	using	a	delimiter	separating	each	item,	such	as	a	comma.	If	that	occurs,	you’ll	have	to	add	one	or	more	columns	with	details	about	the	locations.	(Click	image	to	enlarge.)	Histogram.	To	use	it,	first	select	the	data	you	want	to	chart,	then	select	Insert	>	Insert	Statistic	Chart,	and	under	Histogram,	choose	Pareto.	(Keyboard	fans	can	instead
press	Alt-Q.)	Then	type	in	a	task	you	want	to	do,	such	as	“create	a	pivot	table.”	You’ll	get	a	menu	showing	potential	matches	for	the	task.	When	they	click	the	“View	in	OneDrive”	or	“Open”	button,	they’ll	open	the	spreadsheet.	And	if	for	some	reason	that	nice	green	color	on	the	title	bar	is	just	too	much	for	you,	you	can	turn	it	white	or	gray.	When
you’re	done	with	the	screen,	click	Close.If	you’re	signed	in	with	a	corporate	account,	the	process	is	slightly	more	streamlined.	These	include	Excel	workbooks,	CSV	files,	SQL	Server	and	other	databases,	Azure,	Active	Directory	and	many	others.	If	you	use	the	older	.xls	format,	you	won’t	find	them.To	see	all	the	new	charts,	put	your	cursor	in	a	cell	or
group	of	cells	that	contains	data,	select	Insert	>	Recommended	Charts	and	click	the	All	Charts	tab.	A	screen	pops	up	over	Excel.	(Click	image	to	enlarge.)	You’ll	find	the	Get	&	Transform	tools	together	in	a	group	on	the	Data	tab	in	the	Ribbon.	And	if	you	use	spreadsheets,	that	generally	means	Excel.Excel	is,	of	course,	part	of	Microsoft’s	Office	suite	of
productivity	tools.	You	can	click	that	drop-down	to	change	their	permissions	or	stop	sharing	the	workbook.	As	they	take	actions,	such	as	entering	data	into	a	cell	or	creating	a	chart,	their	work	instantly	appears	to	everyone	else.	But	if	you	click	the	Skype	icon	on	the	upper	right	of	the	screen,	you	can	launch	Skype,	see	if	they’re	on	the	service,	and
communicate	with	them	that	way.Note	that	even	the	owner	of	the	workbook	must	be	using	Excel	Online	in	order	to	collaborate	in	real	time.	Copyright	©	2019	IDG	Communications,	Inc.	On	this	screen	you	can	also	send	another	email	to	share	with	others,	by	clicking	the	“Invite	people”	link	in	the	left	pane.	2019	to	include	Excel	2019	features.	You’ll
be	able	to	see	at	a	glance	which	is	which.	Since	the	Ribbon	has	been	included	in	Office	suite	applications	since	Office	2007,	we	assume	that	by	now	you’re	familiar	with	how	it	works.	And	two	other	new	functions,	MAXIFS	and	MINIFS,	make	it	easier	to	filter	and	calculate	data	in	a	number	of	different	ways.Functions	can	be	complex	to	use,	and
explaining	how	is	beyond	the	scope	of	this	article.	(Click	image	to	enlarge.)	These	are	the	six	new	chart	types:Treemap.	The	innermost	circle	contains	the	top-level	categories,	the	next	circle	out	shows	subcategories,	the	circle	after	that	subsubcategories	and	so	on.Sunbursts	are	best	for	showing	the	relationships	among	categories	and	subcategories,
while	treemaps	are	better	at	showing	the	relative	sizes	of	categories	and	subcategories.	The	2016	and	2019	Ribbon	is	smaller	than	it	was	in	Excel	2013,	the	title	bar	is	solid	green	rather	than	white,	and	the	text	for	the	Ribbon	tabs	(File,	Home,	Insert	and	so	on)	is	a	mix	of	upper-	and	lowercase	rather	than	all	caps.	Excel	will	automatically	recognize
the	regions	and	create	a	map	that	visualizes	the	data.	This	chart,	also	known	as	a	sorted	histogram,	contains	bars	as	well	as	a	line	graph.	If	you	need	a	refresher,	see	our	Excel	2010	cheat	sheet.As	in	Excel	2013,	the	Ribbon	in	Excel	2016	and	2019	has	a	flattened	look	that’s	cleaner	and	less	cluttered	than	in	Excel	2010	and	2007.	This	chart	type
creates	a	hierarchical	view	of	your	data,	with	top-level	categories	(or	tree	branches)	shown	as	rectangles,	and	with	subcategories	(or	sub-branches)	shown	as	smaller	rectangles	grouped	inside	the	larger	ones.	IDG	Histograms	are	good	for	showing	frequencies,	such	as	number	of	books	sold	at	various	price	points.	The	table	below	highlights	the	most
useful	ones,	and	more	are	listed	on	Microsoft’s	Office	site.And	if	you	really	want	to	go	whole-hog	with	keyboard	shortcuts,	download	our	Excel	2016	and	2019	Ribbon	quick	reference	guide,	which	explores	the	most	useful	commands	on	each	Ribbon	tab	and	provides	keyboard	shortcuts	for	each.Useful	Excel	2016	and	2019	(in	Windows)	keyboard
shortcuts	Source:	Microsoft	KEY	COMBINATION	ACTION	Worksheet	navigation	PgUp	/	PgDn	Move	one	screen	up	/	down	Alt-PgUp	/	Alt-PgDn	Move	one	screen	to	the	left	/	right	Ctrl-PgUp	/	Ctrl-PgDn	Move	one	worksheet	tab	to	the	left	/	right	Up	/	Down	arrow	key	Move	one	cell	up	/	down	Tab	Move	to	the	next	cell	to	the	right	Shift-Tab	Move	to	the
cell	to	the	left	Home	Move	to	the	beginning	of	a	row	Ctrl-Home	Move	to	the	beginning	of	a	worksheet	Ctrl-End	Move	to	the	last	cell	that	has	content	in	it	Ctrl-Left	arrow	Move	to	the	word	to	the	left	while	in	a	cell	Ctrl-Right	arrow	Move	to	the	word	to	the	right	while	in	a	cell	Ctrl-G	or	F5	Display	the	Go	To	dialog	box	F6	Switch	between	the	worksheet,
the	Ribbon,	the	task	pane	and	Zoom	controls	Ctrl-F6	If	more	than	one	worksheet	is	open,	switch	to	the	next	one	Ribbon	navigation	Alt	Display	Ribbon	shortcuts	Alt-F	Go	to	the	File	tab	Alt-H	Go	to	the	Home	tab	Alt-N	Go	to	the	Insert	tab	Alt-P	Go	to	the	Page	Layout	tab	Alt-M	Go	to	the	Formulas	tab	Alt-A	Go	to	the	Data	tab	Alt-R	Go	to	the	Review	tab
Alt-W	Go	to	the	View	tab	Alt-Q	Put	cursor	in	the	Tell	Me	box	Alt-JC	Go	to	the	Chart	Tools	/	Design	tab	when	cursor	is	on	a	chart	Alt-JA	Go	to	the	Chart	Tools	/	Format	tab	when	cursor	is	on	a	chart	Alt-JT	Go	to	the	Table	Tools	/	Design	tab	when	cursor	is	on	a	table	Alt-JP	Go	to	the	Picture	Tools	/	Format	tab	when	cursor	is	on	an	image	Alt-JI	Go	to	the
Draw	tab	(if	available)	Alt-B	Go	to	the	Power	Pivot	tab	(if	available)	Working	with	data	Shift-Spacebar	Select	a	row	Ctrl-Spacebar	Select	a	column	Ctrl-A	or	Ctrl-Shift-Spacebar	Select	an	entire	worksheet	Shift-Arrow	key	Extend	selection	by	a	single	cell	Shift-PgDn	/	Shift-PgUp	Extend	selection	down	one	screen	/	up	one	screen	Shift-Home	Extend
selection	to	the	beginning	of	a	row	Ctrl-Shift-Home	Extend	selection	to	the	beginning	of	the	worksheet	Ctrl-C	Copy	cell's	contents	to	the	clipboard	Ctrl-X	Copy	and	delete	cell's	contents	Ctrl-V	Paste	from	the	clipboard	into	a	cell	Ctrl-Alt-V	Display	the	Paste	Special	dialog	box	Enter	Finish	entering	data	in	a	cell	and	move	to	the	next	cell	down	Shift-Enter
Finish	entering	data	in	a	cell	and	move	to	the	next	cell	up	Esc	Cancel	your	entry	in	a	cell	Ctrl-;	Insert	the	current	date	Ctrl-Shift-;	Insert	the	current	time	Ctrl-T	or	Ctrl-L	Display	the	Create	Table	dialog	box	Ctrl-End	When	in	the	formula	bar,	move	the	cursor	to	the	end	of	the	text	Ctrl-Shift-End	In	the	formula	bar,	select	all	text	from	the	cursor	to	the
end.	This	is	quite	helpful	if	you	use	a	cloud	service	with	more	than	one	account,	such	as	if	you	have	one	OneDrive	account	for	personal	use	and	another	one	for	business.
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